breitband.ch Forum

Ambonet, bMAN, Breitband.ch im EBL Telecom Netz, Muttenznet, Teleport => E-Mail - Elektronische Post => Thema gestartet von: balexster am 05. Januar 2011, 10:22:04

Titel: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: balexster am 05. Januar 2011, 10:22:04
Hallo! Seit einigen Wochen ist es nicht mehr möglich, Mails, welche ich vom iPhone senden möchte, zu versenden. Es kommt dann immer die Meldung, "...der Empfänger .... wurde vom Server abgelehnt, da das Weiterleiten nicht zulässig ist.

Benutze zuhause einen iMac, die Einrichtung des iPhones hat bis jetzt tadellos geklappt.

Frage: wurde seitens Improware etwas geändert? Habe ich da was verpasst?  ???

Vielen Dank für Eure Hilfe!

MfG Balexster....
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: Janus am 05. Januar 2011, 10:26:38
Es gibt eine neue Anleitung datiert vom 15. Dezember 2010, download hier: https://www.breitband.ch/images/PDFs/Internet/Anleitung_Internet.pdf

Hast Du es so eingerichtet wie dort beschrieben ?
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: pfefferrobi am 06. Januar 2011, 09:35:42
Habe das gleiche Problem. Bislang hatte ich als Postausgangsserver "mail.intergga.ch". Nun soll ja offenbar "smtp.intergga.ch" korrekt sein. Wenn ich dies einrichten möchte, kommt die Meldung "Der SMTP-Server "smtp.intergga.ch" reagiert nicht."

Danke für weitere Hilfe.
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: pfefferrobi am 06. Januar 2011, 09:41:11
Habe das Problem lösen können: als Postausgangsserver "smtpauth.breitband.ch" verwenden!
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: Ueli Wenger am 12. Januar 2011, 10:35:30
Also auch bei mir geht das senden von Emails nicht mehr obwohl nach neuster Anleitung eingerichtet!

Wer weiss noch Rat?

Danke

Ueli
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: Fischer am 12. Januar 2011, 15:13:53
Also auch bei mir geht das senden von Emails nicht mehr obwohl nach neuster Anleitung eingerichtet!

Wie lautet die Fehlermeldung?
Am besten das Mailprofil löschen, Iphone neustarten und ein neues Mailprofil mit den Informationen aus der Anleitung verwenden.
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: Ueli Wenger am 13. Januar 2011, 07:33:30
Habe es in der Zwischenzeit herausgefunden.

1) Eingehende: als POP Account und mit "intergga" eingestellt

2) Ausgehende: als "smtpauth.breitband.ch" sowie mit vollständiger Emailaddresse und Kennwort konfiguriert

Mit diesen Einstellungen kann ich wieder senden.

Viele Grüsse

Ueli
Titel: Re: Email Versand via iPhone funktioniert nicht mehr!
Beitrag von: benoit am 13. Januar 2011, 17:10:56
Ich möchte kurz auf diese Anleitung aufmerksam machen:

http://forum.breitband.ch/index.php?topic=229.0