Autor Thema: Fehler beim Versenden von Nachrichten  (Gelesen 7455 mal)

Offline sg.duck

  • Newbie
  • *
  • Beiträge: 3
Fehler beim Versenden von Nachrichten
« am: 03. August 2009, 16:05:33 »
Hallo
Seit ich aus den Ferien zuhause bin beschäftigt mich ein sehr seltsames Problem, dass ich auch mit Recherchen nicht lösen konnte. Und zwar kann ich sowie mein Vater keine Mails verschicken (empfangen aber schon!). Die Fehlermeldung lautet wie folgt:
Zitat
Ein unbekannter Fehler ist aufgetreten. Konto: 'Intergga', Server: 'smtp.intergga.ch', Protokoll: SMTP, Serverantwort: '421 4.3.2 Too many open connections.', Port: 25, Secure (SSL): Nein, Serverfehler: 421, Fehlernummer: 0x800CCC67
Ich benutzte Outlook Express und mein Vater Outlook 2003.

Ich habe daraufhin mal zuerst Modem und Router von Strom und Netzwerk getrennt und mal ne Stunde stehen gelassen. Nach der Reinstallation hat es immer noch nicht funktioniert. Auch Recherchen haben nichts ergeben. Und dann ging es plötzlich wieder und jetzt geht es schon wieder nicht mehr. Kennt ihr eine Lösung oder wisst ihr, wo die Ursache des Problems (vielleicht ja auch serverseitig) liegt?

Mit freundlichen Grüssen

Offline benoit

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 685
  • ImproWare AG Mitarbeiter
Re: Fehler beim Versenden von Nachrichten
« Antwort #1 am: 04. August 2009, 10:15:31 »
Sie setzen eine Firewall oder einen Virenscanner ein, welcher nicht richtig funktioniert und die Verbindungen zum Server nach dem Versand nicht schliesst. (Leider erleben wir dies immer wieder)

Unser Server hat einen Schutzmechanismus. Damit nicht ein Kunde den Server mit tausenden von Verbindungen lahmlegen kann, erlaubt er nur eine gewisse Anzahl Verbindungen pro Kunde.

Booten Sie Ihren Rechner, dann werden die Verbindungen geschlossen. Prüfen Sie in den Einstellungen oder mit dem Kundendienst Ihres Virenscanners/Firewall, was dieses Problem verursacht.

Offline sg.duck

  • Newbie
  • *
  • Beiträge: 3
Re: Fehler beim Versenden von Nachrichten
« Antwort #2 am: 04. August 2009, 11:14:19 »
Kann es auch sein, dass es durch gleichzeitiges abrufen von Mails auf zwei Computern hervorgerufen wird (obwohl das bis jetzt auch immer ging)? Weil in den ungefähr fünf Jahren Intergga ist das mir noch nie passiert.

Offline benoit

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 685
  • ImproWare AG Mitarbeiter
Re: Fehler beim Versenden von Nachrichten
« Antwort #3 am: 05. August 2009, 10:53:43 »
Die Ursache ist definitiv, dass die Verbindungen zum Mailserver nicht beendet werden.

Es ist auch möglich, dass ein NAT Router dieses Problem verursacht indem dieser die Datenpakete welche ein Verbindungsende Signalisieren einfach nicht an unseren Server weiterleitet.

Was die genau Ursache dafür ist, das die Verbindungen von Ihrem Rechner zum Mailserver nicht beendet werden, können wir nicht herausfinden.

Der Mailserver schliesst von sich aus die Verbindungen nach etwa 1 Stunde wenn keine Mails mehr darüber versendet werden, aber das ist manchmal eine Lange Wartezeit.

Mymnlale73

  • Gast
Fehler beim Versenden von Nachrichten
« Antwort #4 am: 31. Oktober 2009, 17:08:43 »
Es ist wohl ein Fehler in Firefox. Der spinnt gewaltig Kann mir das Verhalten nur durch einen Virus erklären.... bin jetzt auf Safari umgestiegen. Mal schauen, ob der was taugt.